VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date: Oct 2007
    Location: India
    Search Comp PM
    Hi, I have tried to convert MPEG file to DivX forma, but while importing using Virtual Dub it has given error as "MPEG Import Filter: invalid pack at position 11651: marker bit not set; possibly MPEG-2 stream" so somewhere I found that
    Virtualdub-MPEG2 should be used so again I tried with that now this tool has given error as "MPEG Import Filter: no video stream!". I don't understand what is problem and how should I solve this?

    ===========================================
    Update:

    Uploading screenshot from GSPOT, also one more information this MPEG file has been produced by VCDGear from .dat file.

    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Try repair it with VIdeoRedo using the quickstream fix or run it through pvastrumento or remux it with the old tmpgenc under file->mpeg tools. Then try convert it.

    And I guess it work fine to play the mpeg file?
    Quote Quote  
  3. Always Watching guns1inger's Avatar
    Join Date: Apr 2004
    Location: Miskatonic U
    Search Comp PM
    Open the file in g-spot, then post a screenshot of the results.
    Read my blog here.
    Quote Quote  



Similar Threads