VideoHelp Forum
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member
    Join Date: Jun 2004
    Location: Philly
    Search Comp PM
    Hey i want to try the filters on VirtualDubMod but when i downloaded and unzip it i get the exe file of it and a vdi file when i click on the app i get a corona.dll not found and try reinstalling the application what did i do wrong?


    I want to get rid of the sprinkle effect in a video
    Quote Quote  
  2. BuskerAlley.com zoobie's Avatar
    Join Date: Feb 2005
    Location: Colorado Rocky Mountains
    Search Comp PM
    try cleaning out your registry
    you can always dl the missing .dll from the internet and insert it
    http://www.dll-files.com/dllindex/dll-files.shtml?corona
    Author, Producer, Composer, Director - Sony AVCHD & HDV, Konica SLR, LG BD burner
    Handcoder: HTML, PHP, JS, CSS
    Quote Quote  
  3. VH Wanderer Ai Haibara's Avatar
    Join Date: Jan 2006
    Location: Somewhere on VideoHelp...
    Search Comp PM
    You may only have one of the upgrade/patch archives for VDubMod, and not the full archive. If you open the zip file (not extract) in your unarchiver shell (WinZip, etc.), or call it up as folders if you're using XP's ability to view zipfiles as folders, are there subdirectories present, with corona.dll and other files there?

    The error is usually caused by the unarchivers not extracting the subdirectories properly, but the most recent updates to VDubMod have been archives with only the main EXE and 1-3 other files, so the necessary DLLs aren't present.
    If cameras add ten pounds, why would people want to eat them?
    Quote Quote  
  4. Member
    Join Date: Feb 2007
    Location: United States
    Search Comp PM
    I downloaded VirtualDubMod, made it past the missing corona.dll, made it past the missing ogg.dll - but now when I click on the exe, nothing happens - no error, nothing.

    Windows XP Media Center

    Any ideas - suggestions? Does this application really run? What would be a good 2nd choice for a video editor?

    Thanks.
    Quote Quote  
  5. VH Wanderer Ai Haibara's Avatar
    Join Date: Jan 2006
    Location: Somewhere on VideoHelp...
    Search Comp PM
    I've had no problem running it on three different XP systems, at least. I'm assuming you unzipped it with all directories intact? Which EXE are you clicking on to attempt to run it?
    If cameras add ten pounds, why would people want to eat them?
    Quote Quote  
  6. Member
    Join Date: Feb 2007
    Location: United States
    Search Comp PM
    Thanks Ai - Directories - what directories .... hmmmmm

    I think you are onto the issue. I downloaded 1.5.10.2 build 2542 dated February 21, 2006 assuming that was the latest build, but I think it might be only a fix and I should have downloaded 1.5.10.2 dated August 29, 2005 and then perhaps also downloaded and applied the Feb 2006 fix.

    From discussions around the internet, sounds like I'm not the only one that has just tried to run the fix. Thanks, I'll try the full package.

    .... yep that was the issue - many thanks !
    Quote Quote  
  7. Member
    Join Date: May 2007
    Location: United States
    Search Comp PM
    http://sourceforge.net/projects/virtualdubmod/files/VirtualDubMod/VirtualDubMod%201.5.10.1/

    this is the url for

    VirtualDubMod_1_5_10_1_All_inclusive.zip 2003-12-03 1.7 MB

    it has the corona dll and all others needed to run the program, also a help file.
    you can then use the fix 201.5.10.2 if you need to.
    there is a auxsetup.exe which installs 2 dll and some other stuff. and then the main exec.
    read the help files first.
    dvd guy
    Quote Quote  
  8. vanished El Heggunte's Avatar
    Join Date: Jun 2009
    Location: Misplaced Childhood
    Search Comp PM
    Even bettter, just upgrade to VirtualDub 1.9.x && the input plugins written by fccHandler.
    Quote Quote  



Similar Threads