VideoHelp Forum
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date: May 2003
    Location: Hillsborough, NC
    Search Comp PM
    I used Shrink to compress files ripped from a DVD. Now I'm trying to burn a DVD-R. I choose the "DVD Video" option in Nero 6 and get a message:

    "The file [filename] is larger than 2 GB and therefore cannot be stored in an ISO file system..."

    Sure enough, there is a file created by Shrink that is larger than 2GB. I tried using Shrink/Nero again and got the same result. I'm reluctant to start messing with the settings since I have burned DVD-Rs using Nero's default settings. The only thing different here is I have been using Decrypter first, then Shrink. This time I eliminated the Decripter step.
    Quote Quote  
  2. Member
    Join Date: Apr 2003
    Location: Texas
    Search Comp PM
    Use UDF or UDF/ISO mode to burn and you should have no problems.
    Quote Quote  
  3. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    is a vob file bigger than 2GB? the dvd-video format allow max 1 gb vob files.

    or do you make an iso? then burn it with dvddecrypter you should not use the dvd-video option in nero.
    Quote Quote  
  4. Member
    Join Date: May 2003
    Location: Hillsborough, NC
    Search Comp PM
    Yes. One of the .vob files is larger than 2 GB.

    My previous way of burning DVDs was to use decrypter, then Shrink, then Nero. I think I'll just go back to that. I've never gotten a bad DVD if my set of VOB files are okay. It's just that it appeared that Shrink would do the decryption so I figured I was adding an unneeded step. However, my previous way isn't much different from decrypter -> Shrink -> Decrypter. Plus, I've never used decrypter for the actual burn. Will it do 8X?

    Thanks for your help.
    Quote Quote  
  5. Member
    Join Date: Apr 2003
    Location: Largo, FL
    Search Comp PM
    You might want to check Preferences in Shrink. Under the 'Output Files' tab make sure that "Split vob files into 1 GB chucks" is checked.
    Quote Quote  
  6. Member
    Join Date: May 2003
    Location: Hillsborough, NC
    Search Comp PM
    Thanks. I'll betcha that's the key right there.

    I haven't ever messed with my Shrink preferences, but if there's a check box to force everything into <1GB chunks, that should solve the problem.
    Quote Quote  
  7. Member
    Join Date: May 2003
    Location: Hillsborough, NC
    Search Comp PM
    Just to close this out....

    I checked the box suggested by BobK and that did the trick. It produced a set of VOBs that Nero liked and I was able to burn a flawless DVD last night.

    Thanks Bob.
    Quote Quote  



Similar Threads