VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I installed the ATI drivers and MMC 9.0.3 on a new e-machine PC, Pentium 2.8GH, 512 MB RAM, S3 ProSavageDDR video board. Whenver I tried to acess teh TV player, I would get an error and a request to check my PC (the diagnostic checks are successful). The error says "The TV player is unable to initialize the video driver. " So I checked the device manager as requested but everything is installed successfully.

    I managed to view the tuner by using Ulead Photo explorer, so I know I can access the TV, but if I attempt to capture, I get a message "Failed to build a preview graph" and I have to exit the module.

    Then I tried Windows Media Encoder, capturing to a file, it gave this error: "No specified device driver is present" and I couldn't view the TV

    How can I get this device driver to work? Here is the listing where it shows, followed by t he IRQ listing:

    ATI TV WONDER USB2.0 AV CrossBar ATIUTD\ATI_VXS_00\6&1CD23A0&0&_&1
    ATI TV WONDER USB2.0 Device Driver USB\VID_1002&PID_A001\5&27D91ADF&0&2
    ATI TV WONDER USB2.0 Specialized MVD Codec ATIUTD\ATI_VMD_00\6&1CD23A0&0&_&4
    ATI TV WONDER USB2.0 Specialized PCD Codec ATIUTD\ATI_VPD_00\6&1CD23A0&0&_&3
    ATI TV WONDER USB2.0 TV Tuner ATIUTD\ATI_VTU_00\6&1CD23A0&0&_&0
    ATI TV WONDER USB2.0 Teletext Decoder ATIUTD\ATI_TTD_00\6&1CD23A0&0&_&5
    ATI TV WONDER USB2.0 Video & Audio ATIUTD\ATI_VRV_00\6&1CD23A0&0&_&2
    HID-compliant mouse HID\VID_0458&PID_0024\6&353754AF&0&0000
    Standard Enhanced PCI to USB Host Controller PCI\VEN_1106&DEV_3104&SUBSYS_0A851019&REV_82\3&61A AA01&0&83
    USB Human Interface Device USB\VID_0458&PID_0024\5&1753804E&0&1
    USB Root Hub USB\ROOT_HUB\4&66E8423&0
    USB Root Hub USB\ROOT_HUB\4&2F4F9D85&0
    USB Root Hub USB\ROOT_HUB\4&1C95ECE0&0
    USB Root Hub USB\ROOT_HUB20\4&3A91E9E7&0
    VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_0A851019&REV_80\3&61A AA01&0&80
    VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_0A851019&REV_80\3&61A AA01&0&81
    VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_0A851019&REV_80\3&61A AA01&0&82


    _______________________________________


    IRQ 0 System timer OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 4 Communications Port (COM1) OK
    IRQ 6 Standard floppy disk controller OK
    IRQ 8 System CMOS/real time clock OK
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 13 Numeric data processor OK
    IRQ 14 Primary IDE Channel OK
    IRQ 15 Secondary IDE Channel OK
    IRQ 18 Conexant SoftK56 Modem(M) OK
    IRQ 19 Realtek RTL8139/810x Family Fast Ethernet NIC OK
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller OK
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller OK
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller OK
    IRQ 21 Standard Enhanced PCI to USB Host Controller OK
    IRQ 22 Vinyl AC'97 Codec Combo Driver (WDM) OK
    ________________________________


    Anthony
    Quote Quote  
  2. Video Restorer lordsmurf's Avatar
    Join Date: Jun 2003
    Location: Want my advice? PM me.
    Search Comp PM
    Reinstall the drivers. Go to ATI.com
    and then try ATI MMC again
    Quote Quote  
  3. I uninstalled and reinstalled the drivers a half dozen times. I am using the latest drivers from the ATI web site. No difference. I also disabled all startup programs, which helped in the installation but not in the execution.

    Anthony
    Quote Quote  



Similar Threads