VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I have no problems when frameserving from virtualdub to tmpgenc when using direct stream, but if I want to apply filters through Virtualdub I need to go full processing. This leads to video glitches where the video doesn't always seem smooth. The goal is to transfer a telecined LD to DVD. At this point I am leaving the captured AVI at 29.97 fps and not deinterlacing or running an inverse telecine filter. What are the correct settings in Virtualdub and tmpgenc to framserv this source with full processing?
    Quote Quote  
  2. As far as I am aware Full Processing or Direct Stream shouldn't make any difference. Are you sure you might not have applied some filters that make the motion seem jerky? Deinterlacing material that should have been IVTC'ed could cause this, and a bad IVTC can also cause jerkiness, so I doubt VirtualDub or the frame serve process are to blame.

    What format are you encoding to? If it's SVCD or DVD, make sure your Encode Mode settings in TMPGenc are set to Interlace and that you have picked the correct field order under the advanced tab's Video Source Settings.

    If it's VCD, you should really IVTC and encode at 23.976 fps, assuming this is film material, of course, as VCD doesn't have an interlaced mode and you would get a duplicate or blurrer frame every 5th frame.
    Quote Quote  
  3. The final product is DVD. The only filter I want to apply is a resize filter. I'm not deinterlacing the interlaced source or performing an IVTC.
    Quote Quote  
  4. it's difficult to pinpoint what the problem could be without more specific info, but like I said, I can't imagine it's Full Processing on its own that's causing the problem.

    Could you post the specs on the file you are trying to frame serve (frame rate, resolution, interlaced/progressive?, etc) and the steps you go through to frame serve, as well as which template you use in TMPGenc?

    You said you used the resize filter and didn't deinterlace or IVTC, did you remember to tick the interlaced setting on the resize filter? That's the best I can come up with without more info
    Quote Quote  



Similar Threads