VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. A friend of mine created a photo slideshow with some video stuck in between on a DVD using a program by Magix. When the DVD is played on the computer it works fine but when its played on a TV parts of the top and edges do not fit on the screen. I ripped the file to an mpeg and when I play the mpeg using a program like windows media player it looks perfect. When I burned a new DVD using the mpeg file parts of the edges still do not show on any size TV. Does anybody have any ideas how I can edit the mpeg so that when I burn it the full picture will fit on a TV screen? Does anybody know what might have created this problem in the first place?

    Thanks for any help

    Steve
    Quote Quote  
  2. Member lgh529's Avatar
    Join Date: Apr 2003
    Location: Temple, Texas, USA
    Search Comp PM
    You haven't done anything wrong. What you normally see on the TV screen isn't the whole picture because TV's do whats call overscan. For example, NTSC has 525 lines of resolution, but you really only see about 495 of them because the top and bottom lines are "overscanned".

    To make it work right in the past, I have used the clip frame filter in TMPGEnc when encoding to mpeg. Pick the mask option and choose a color (usually black) and clip the frame about 15 or 20 pixels. You'll have to experiment with your TV because TV's aren't always consistant on how much they're overscanned; it depends on how the factory or technician sets up the picture tube.

    You can also do this with VirtualDub and AVISynth.
    Quote Quote  
  3. Thanks for the suggestion. I tried the clip frame but it did not change anything. Somebody in a newsgroup suggested I use a custom size. I reduced the size by 8% and everything now fits on my 32 inch tv. The quality is a little less but I think it will work.

    One question I have is that the oiriginal mpeg was almost 400 meg in size and the converted one created by tmpgenc is only like 125 meg. I told it to make an mpeg2 file so I do not know why the file is so much smaller then the original. Any ideas why that happened?

    Thanks

    Steve
    Quote Quote  
  4. It's probably the bitrate. If you want almost exactly the same quality, under the Video tab, use CQ-Constant Quality and then hit the Setting button and move the slider to 100%. Hope this helps. If you were using CQ before, the default setting is 65% so that would greatly reduce the quality.
    Quote Quote  



Similar Threads